不得不学习VRF了,跟着教程整了一下。

锐捷实战系列(五十三) VRF中的静态路由

他这个使用的他们自己的产品,但是我没有,所以,用的GNS3的模拟器。

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
no aaa new-model
ip cef
!
ip vrf JXCloud

!
interface Loopback0
ip address 1.1.1.1 255.255.255.0
!
interface Ethernet0/0
ip vrf forwarding JXCloud
ip address 192.168.1.1 255.255.255.0
half-duplex
!
interface Ethernet1/0
ip vrf forwarding JXCloud
ip address 192.168.2.1 255.255.255.0
half-duplex
!
interface Ethernet1/1
no ip address
shutdown
half-duplex
!
interface Ethernet1/2
no ip address
shutdown
half-duplex
!
interface Ethernet1/3
no ip address
shutdown
half-duplex
!
ip forward-protocol nd
ip route vrf JXCloud 192.168.3.0 255.255.255.0 192.168.1.2
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
line aux 0
line vty 0 4
!
!
end